Is it just me...

Give us your thoughts on bobcatnation.com and look here for announcements from the staff.

Moderators: kmax, SonomaCat, rtb

Post Reply
catscratch
BobcatNation Redshirt
Posts: 16
Joined: Fri Dec 01, 2006 12:39 pm

Is it just me...

Post by catscratch » Mon Jan 29, 2007 4:02 pm

or is the bobcatboard page not always refreshing when you come to it? Seems like the last couple weeks I've had to hit Refresh everytime I come to the boards to see if there are new posts or not.

Might just be my computer for some reason...



User avatar
rtb
Moderator
Posts: 8025
Joined: Tue Mar 09, 2004 12:15 pm
Location: Bend, OR
Contact:

Post by rtb » Mon Jan 29, 2007 4:03 pm

Mine is refreshing every time I visit.


Randy B. - MSU '04 Image

User avatar
HelenaCat95
Golden Bobcat
Posts: 6596
Joined: Mon Mar 29, 2004 1:13 pm
Location: Helena, Montana

Post by HelenaCat95 » Mon Jan 29, 2007 4:04 pm

Mine is refreshing

And satisfying.

:lol:



User avatar
kmax
Site Admin
Posts: 8820
Joined: Sat Mar 06, 2004 6:23 pm
Location: Belgrade, MT
Contact:

Post by kmax » Mon Jan 29, 2007 4:43 pm

I have not noticed anything, but those types of symptoms can be a result of cookie problems. Try following the steps in this post: http://www.bobcatnation.com/bobcatboard ... php?t=4906


“Arguing with anonymous strangers on the Internet is a sucker's game because they almost always turn out to be—or to be indistinguishable from—self-righteous sixteen-year-olds possessing infinite amounts of free time.” -- Neal Stephenson, Cryptonomicon

catscratch
BobcatNation Redshirt
Posts: 16
Joined: Fri Dec 01, 2006 12:39 pm

Post by catscratch » Tue Jan 30, 2007 10:31 am

Thanks, I think I've got it working now...



Post Reply